No provider for FlexOffsetStyleBuilder

多模块项目: 每个模块都要导入 FlexLayoutModule

版本问题:模块版本与cli版本不同
在我的项目中,FlexLayoutModule版本为9.0.0 @angular/cli版本为8.0
解决:删除FLexLayout模块,重新下载
npm install @angular/flex-layout@8.0.0-beta.27

发表评论

电子邮件地址不会被公开。 必填项已用*标注